Foorum Kodulehekülg Eesti Audi Klubi foorum Viimati aktiivne: Mitte kunagi


Pole sisse logitud. [Logi sisse - Registreeri]
Mine lehekülje algusesse

Prinditav versioon | Telli teema e-mailile | Lisa lemmikutesse   Tee uus teema Tee uus küsitlus
 Lehekülgi:  1  2  3
Autor:
Pealkiri: Kliima juhtploki puhastamine ja külmjoodete kõrvaldamine. (Vastuseid: 54 | Vaatamisi: 33508)
lkallas
huviline

Avatar


Registreerunud 07.10.08
Asukoht: Tartu
Kasutaja on eemal

Auto: Audi Coupe 2.6 V6 110kw 1995

postitati 16.06.10 15:30 Tsiteeri
Kliima juhtploki puhastamine ja külmjoodete kõrvaldamine.



Kuna kliima nupud aeg-ajalt ei töötanud ja see elas vaikselt oma elu siis tuli midagi ette võtta. Tegu on väga levinud kliimaga seega sarnaste sümptomitega on tegu päris paljudel audiomanikel. Põhiline probleem on nende puhul külmjooted.

Külmjoodete eemaldamiseks tuleb ette võtta järgnev:

Kõigepealt veenduda, et autol oleks süüde väljas. Siis eemaldada kliima juhtpaneeli ümbritsev liist. Tuleb see ära tõmmates. A4, A6, 100, S4 ja S6 mehed saavad õpetust selleks toiminguks SIIT.

http://img641.imageshack.us/img641/200/kliimaliist.jpg

Järgmiseks kliima juhtpaneeli kruvide lahtikeeramine:

http://img691.imageshack.us/img691/4467/kliimakyljes.jpg

Nüüd on kliima armatuuri küljest lahti. Järgmiseks sammuks kliima pistikute lahti päästmine. Kokku on pistikuid 4.

http://img819.imageshack.us/img819/6514/kliimapistikud.jpg

Järgmiseks tuleb kliima tabloo lahti päästa. Lahti käib ta 3 kruviga:

http://img685.imageshack.us/img685/5552/kliimakruvid.jpg

Järgmiseks tuleb tabloo pistik lahti tõmmata:

http://img340.imageshack.us/img340/2925/kliimatabloopistik.jpg

Nüüd on tabloo käes. Edasi tulebki sellega tegutseda.

http://img571.imageshack.us/img571/9034/tabloovalmis.jpg

Kliima juhtploki tagumine osa on seest selline:

http://img340.imageshack.us/img340/5444/kliimaseest.jpg

Nüüd tuleb tablool klambrid lahti päästa. Ühel pool on neid 4 ja teisel 2.

http://img340.imageshack.us/img340/6213/tablooclipsid.jpg

Nüüd kukuvad tablool nupud ja valgusjuhid küljest ära:

http://img717.imageshack.us/img717/2633/tablookklaas.jpg

Tabloolt tuleb nüüd eemaldada kummitükid, mis nuppude all.

http://img16.imageshack.us/img16/2100/tablookumm.jpg

Nüüd puhastada nuppude kontaktid:

http://img16.imageshack.us/img16/7584/tablookummita.jpg

Järgnevalt eemaldada displei. Selleks tuleb sirgeks keerata tablool olevad plekiribad:

http://img341.imageshack.us/img341/1523/tablootagant.jpg

Displei on nüüd käes ja saab seda puhastada.

http://img641.imageshack.us/img641/1203/displeitagant.jpg
http://img691.imageshack.us/img691/4338/displeieest.jpg

Nüüd jõuamegi külmjoodeteni. Minu kliimal oli silmaga näha, et tina oli trükkplaadi küljest lausa lahti.

http://img824.imageshack.us/img824/9425/tablooseest.jpg
http://img824.imageshack.us/img824/8610/klmjooted.jpg

Tinutasin kontaktid üle ja lisasin ka veidi tina juurde.

http://img824.imageshack.us/img824/5626/tablootinutatud.jpg

Kõik kontaktid puhastada ja jooted üle käia siis võib kindel olla, et külmjoodetest ja halbadest kontaktidest tulenevad probleemid kaovad. Samuti kes viitsib võib kliimaploki tagumise osa trükkplaadi üle joota.

Kui kellegil oli kliima valgustus ka pime siis nüüd saab mugavalt pirnid ära vahetada. Äärmised pirnid on 2w ja keskmised on 1.2w.

Nüüd vastupidises järjekorras kõik kokku tagasi laduda.

Ja valmis ta ongi:

http://img696.imageshack.us/img696/7449/kliimavalmis.jpg

Kõik nupud ja funktsioonid hakkasid kohe tööle ja töötavad nii nagu peab.
Samuti sai kliima VEAKOODE loetud ja vigu (veel) polnud.

Kui kliimal labad ei liigu siis leiad abi SIIT!

Jõudu tööle!


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
seston
postitusõiguseta huviline



Registreerunud 26.05.07
Kasutaja on eemal


postitati 01.11.10 09:33 Tsiteeri


ma võtsin lahti,puhastasin nuppude ühendused plaadil künnelaki eemaldiga ära ja kõik nupud funkavad normaalselt.Enne oli probleeme nendega.

Hea õpetus.Tänud sulle vaeva eest.


Vaata kasutaja profiili Saada kasutajale U2U
m0nx
huviline

Avatar


Registreerunud 17.10.10
Asukoht: Tallinn
Kasutaja on eemal

Auto: s494

postitati 12.11.10 11:48 Tsiteeri


Tehtud! :D
Sai teemat loetud ja mõtlesin, et jumal tänatud, et mul veel pole probleeme olnud. Ja siis kas samal või järgmisel päeval võtsin asja ette.
Tänud teema algatajale. Tänu teemale läks ainult 40min. (suurem osa aega läks 6 tabloo klambriga, mis olid silikoonitud kinni.:mad: 3 said surma :\)
Ja endal kah olid kas 4-5 joodet silmaga näha, et kas juba lahti, või kohe lahti murdumas.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
seston
postitusõiguseta huviline



Registreerunud 26.05.07
Kasutaja on eemal


postitati 12.11.10 19:29 Tsiteeri


mul jälle probleem ikkagi.Ei lülita seda mida vaja.Alguses oli kohe kõik okei.


Vaata kasutaja profiili Saada kasutajale U2U
lkallas
huviline

Avatar


Registreerunud 07.10.08
Asukoht: Tartu
Kasutaja on eemal

Auto: Audi Coupe 2.6 V6 110kw 1995

postitati 12.11.10 22:25 Tsiteeri


Tsitaat:
Algselt postitas: seston
mul jälle probleem ikkagi.Ei lülita seda mida vaja.Alguses oli kohe kõik okei.


Kas puhastasid ainult kontaktid või tegid ka külmjoodetele(kui oli) parandusi?

Aga rõõm kuulda, et teistel sellest õpetusest ka mingi abi on ;)


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
seston
postitusõiguseta huviline



Registreerunud 26.05.07
Kasutaja on eemal


postitati 13.11.10 05:36 Tsiteeri


jooted olid nagu uued aga peab veel üle vaatama.Vajutad kahte nuppu,et kompuutrisse minna paneb kliima pumba tööle.Aknale õhku üldse ei saa.

Eile oli julgestuspolitsei meil külas siin linnas.BMW-l on neil kw ikka palju.


Vaata kasutaja profiili Saada kasutajale U2U
m0nx
huviline

Avatar


Registreerunud 17.10.10
Asukoht: Tallinn
Kasutaja on eemal

Auto: s494

postitati 13.11.10 11:22 Tsiteeri


need jooted paistavad OK aga tegelt ei ole.
ma ise kah uurisin neid pikalt ja esimese hooga avastasin ainult 1 külmjoote. Pärast akna all valguse käes tükk aega vaatasin veel ja siis avastasin praod 3-l veel!!!!
ma nendele nupu-kontaktidele üldse ei pöörand tähelepanu, need olid puhtad ja kenad. Aga pärast ülejootmist olid kõik "nupud-ei-tööta" probleemid kadunud.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
seston
postitusõiguseta huviline



Registreerunud 26.05.07
Kasutaja on eemal


postitati 13.11.10 20:56 Tsiteeri


võtan siis ka jootmise ette. Tinutan nad kõik üle.


Vaata kasutaja profiili Saada kasutajale U2U
audi_a4_v6
huviline

Avatar


Registreerunud 17.08.10
Asukoht: Tartu, Elva
Kasutaja on eemal

Auto: Audi Q7 3.0TDI -14

postitati 22.11.10 11:13 Tsiteeri


Nonii, sai ka siis pirn vahetatud nuppudel seal plokis ja selgus, et ka need külmjooted suht närud, osad täitsa purud (kõik iseenesest töötas veel), jootsin üle, jäid korralikud, pirn sai ka uus, põleb:) Nüüd aga selline küsimus, et juba algusest peale on displeil mõni piksel selline, et kord põleb, kord mitte, mis selle vea parandamiseks teha tuleb? Puhastasin neid LCD-lt tulevaid kummialusel ühendusi ja ka plaadil olevaid vastuseid, aga muutusi polnud, väga ei häiri see viga, aga kui oleks korras oleks veel parem:)


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
jaspa
huviline



Registreerunud 15.03.05
Asukoht: Setumaa.
Kasutaja on eemal


postitati 23.11.10 14:37 Tsiteeri


Sai endal ka asi ette võetud kuna temp. reguleerimise nupud ei tahtnud enam normaalse jõuga vajutades toimida. Olidki mõned külmjooted. Asjad üle joodetud ja muidu ka tolmust puhastatud. Autos veendutud, et asjad toimivad.
Kohe vedas suunurgad kõrvade taha. Kuid seda lõbu polnud kauaks. Paari minutilise töötamis järel hakkas kliima taustavalgus oma elu elama ja hiljem ka kõik muu. Temp LO jne. ühtegi klahvivajutust enam ei kuulanud.
Et mis siis juhtus või suutsin ise miskit tuksi keerata? Toimetades olin küll ülimalt ettevaatlik


Vaata kasutaja profiili Saada kasutajale e-mail Saada kasutajale U2U Vaata kasutaja MSN Messengeri aadressi Kasutaja Telefoninumber
lkallas
huviline

Avatar


Registreerunud 07.10.08
Asukoht: Tartu
Kasutaja on eemal

Auto: Audi Coupe 2.6 V6 110kw 1995

postitati 23.11.10 17:56 Tsiteeri


Tsitaat:
Algselt postitas: jaspa
Sai endal ka asi ette võetud kuna temp. reguleerimise nupud ei tahtnud enam normaalse jõuga vajutades toimida. Olidki mõned külmjooted. Asjad üle joodetud ja muidu ka tolmust puhastatud. Autos veendutud, et asjad toimivad.
Kohe vedas suunurgad kõrvade taha. Kuid seda lõbu polnud kauaks. Paari minutilise töötamis järel hakkas kliima taustavalgus oma elu elama ja hiljem ka kõik muu. Temp LO jne. ühtegi klahvivajutust enam ei kuulanud.
Et mis siis juhtus või suutsin ise miskit tuksi keerata? Toimetades olin küll ülimalt ettevaatlik


Võta uuesti lahti ja vaata ega sa mõnda kontakti lühisesse ei tinutanud. Käi luubiga kõik üle.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
mcboby
huviline



Registreerunud 03.09.10
Asukoht: Jõgeva
Kasutaja on eemal

Auto: A4 B6 1.9 TDI 85kw

postitati 29.11.10 15:49 Tsiteeri


Kas külmjoodetest võib olla tingitud ka see, et mul salongiventikas vahest ei tööta. Peab koputama armatuurile siis hakkab tööle mingil ajal?


Vaata kasutaja profiili Saada kasutajale U2U Vaata kasutaja MSN Messengeri aadressi Kasutaja Telefoninumber
audi_a4_v6
huviline

Avatar


Registreerunud 17.08.10
Asukoht: Tartu, Elva
Kasutaja on eemal

Auto: Audi Q7 3.0TDI -14

postitati 29.11.10 16:47 Tsiteeri


Tsitaat:
Algselt postitas: mcboby
Kas külmjoodetest võib olla tingitud ka see, et mul salongiventikas vahest ei tööta. Peab koputama armatuurile siis hakkab tööle mingil ajal?


Pigem salongiventika harjade probleem!


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
mcboby
huviline



Registreerunud 03.09.10
Asukoht: Jõgeva
Kasutaja on eemal

Auto: A4 B6 1.9 TDI 85kw

postitati 29.11.10 17:01 Tsiteeri


Saab neid eraldi vahetada või peab terve mootori ära vahetama ? Kuidas sellele ventikale ligi pääseb ?


Vaata kasutaja profiili Saada kasutajale U2U Vaata kasutaja MSN Messengeri aadressi Kasutaja Telefoninumber
audi_a4_v6
huviline

Avatar


Registreerunud 17.08.10
Asukoht: Tartu, Elva
Kasutaja on eemal

Auto: Audi Q7 3.0TDI -14

postitati 29.11.10 17:04 Tsiteeri


Tsitaat:
Algselt postitas: mcboby
Saab neid eraldi vahetada või peab terve mootori ära vahetama ? Kuidas sellele ventikale ligi pääseb ?

Kasuta otsingut, DIY on ka olemas selle jaoks minu arust!


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
MZR
huviline



Registreerunud 20.10.08
Asukoht: Vantaa
Kasutaja on eemal

Auto: Audi A4 B6 1.8TQ 140kw

postitati 11.02.11 20:37 Tsiteeri


Terv!

Minu A6'l on niisugune probleem, et mõned ikoonid ei põle display'l. Näiteks see, kui juhid kliimat manuaalselt aga paremas kliima aknas ei toimi need ikoonid, mis näitavad, kuhu parasjagu õhku puhutakse ja sama akna peal, kus on need nn "pulgad", st. puhumiskiirus, osa neist on ka plagama pannud. Lisaks peaks nende pulkade juures olemas paremal pool kriips ja tiiviku ikoon, mida ka pole.

Kuidas saaks neid probleeme ravid? Iseenesest kõik funktsioonid toimivad.


Vaata kasutaja profiili Saada kasutajale e-mail Saada kasutajale U2U SkypeKasutaja Telefoninumber
lkallas
huviline

Avatar


Registreerunud 07.10.08
Asukoht: Tartu
Kasutaja on eemal

Auto: Audi Coupe 2.6 V6 110kw 1995

postitati 12.02.11 11:16 Tsiteeri


Tsitaat:
Algselt postitas: MZR
Terv!

Minu A6'l on niisugune probleem, et mõned ikoonid ei põle display'l. Näiteks see, kui juhid kliimat manuaalselt aga paremas kliima aknas ei toimi need ikoonid, mis näitavad, kuhu parasjagu õhku puhutakse ja sama akna peal, kus on need nn "pulgad", st. puhumiskiirus, osa neist on ka plagama pannud. Lisaks peaks nende pulkade juures olemas paremal pool kriips ja tiiviku ikoon, mida ka pole.

Kuidas saaks neid probleeme ravid? Iseenesest kõik funktsioonid toimivad.


Ei ole konkreetselt selle probleemiga tegelenud kuid loogika ütleb, et signaal/informatsioon ei jõua displeisse ja seetõttu ei saa ta ka midagi kuvada.

Kontrolli ja jooda kõik tabloo kontaktid üle ja pööra erilist tähelepanu punasega märgitud aladele. Samuti oleks siinkohal paslik kontrollida displeisse minevate radade korrasolekut ja juhtivust.
http://img148.imageshack.us/img148/8543/tablootin2.jpg

Samuti puhasta displei kontaktid ja kokkupanemisel jälgi, et displei ja trükkplaadi kontaktid puutuvad üksteise vastu tihedalt.

http://img638.imageshack.us/img638/6865/displeitagant2.jpg

Kui see ka ei aita siis tõenäoliselt tuleb lammarist teine juhtplokk hankida.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
KsenoonE
Postitusõiguseta huviline



Registreerunud 05.01.10
Asukoht: Tartu
Kasutaja on eemal

Auto: Porsche Panamera Turbo/GLE

postitati 17.05.11 13:30 Tsiteeri


Kas need pirnid on keeratavad või joodetud.


Vaata kasutaja profiili Külasta kasutaja kodulehte Saada kasutajale U2U
lkallas
huviline

Avatar


Registreerunud 07.10.08
Asukoht: Tartu
Kasutaja on eemal

Auto: Audi Coupe 2.6 V6 110kw 1995

postitati 17.05.11 13:34 Tsiteeri


Tsitaat:
Algselt postitas: KsenoonE
Kas need pirnid on keeratavad või joodetud.


Ikka keeratavad nagu spido kelladelgi.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
seston
postitusõiguseta huviline



Registreerunud 26.05.07
Kasutaja on eemal


postitati 17.05.11 13:34 Tsiteeri


need pirnid on keeratavad.Samasugused on ka armatuuris (vist)


Vaata kasutaja profiili Saada kasutajale U2U
Fugitive
klubiliige

Avatar


Registreerunud 12.02.06
Asukoht: Tallinn-Pärnu
Kasutaja on eemal

Auto: Audi A6 Allroad 2008 3.0tdi

postitati 17.05.11 13:35 Tsiteeri


Keeratavad, nagu teisedki audi armatuuri pirnid.


Vaata kasutaja profiili Saada kasutajale e-mail Saada kasutajale U2U SkypeKasutaja Telefoninumber
MatuAudi
huviline

Avatar


Registreerunud 07.08.04
Asukoht: Tallinn
Kasutaja on eemal

Auto: Audi Cabrio, A4 B8 S-line

postitati 17.05.11 15:32 Tsiteeri


Puhastasin ja jootsin ka ploki ära, nupud töötavad nüüd ilusti, kui vajutada. Kuid on üks aga, aga on nimelt selles, et enne juba ei töötand esimese numbri keskmine kriips ( näitena 8 on sel juhul 0 ). Selle vastu aitab uus juhtplokk jah?


Defu - Matu
Vaata kasutaja profiili Saada kasutajale e-mail Külasta kasutaja kodulehte Saada kasutajale U2U Vaata kasutaja MSN Messengeri aadressi Kasutaja Telefoninumber
t6nn
huviline

Avatar


Registreerunud 04.05.11
Asukoht: Jõgeva/Pärnu
Kasutaja on eemal


postitati 02.06.11 14:16 Tsiteeri


Tsitaat:
Algselt postitas: Defenderyke
Puhastasin ja jootsin ka ploki ära, nupud töötavad nüüd ilusti, kui vajutada. Kuid on üks aga, aga on nimelt selles, et enne juba ei töötand esimese numbri keskmine kriips ( näitena 8 on sel juhul 0 ). Selle vastu aitab uus juhtplokk jah?

Minul sama probleem, et keskmine kriips ja vasakult ülemine kriips ei näita.


A4 1.8T Q
Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
KsenoonE
Postitusõiguseta huviline



Registreerunud 05.01.10
Asukoht: Tartu
Kasutaja on eemal

Auto: Porsche Panamera Turbo/GLE

postitati 02.06.11 14:24 Tsiteeri


Millega te neid nupu kontakte puhataste? Kas mingi spets elektri pläust sobib. Seal taga kirjas, et auto kaitsmeplokkide kaitsmiseks jne..Peaks sobib juu. Täna kakun endal kliima laiali ära.

/Ei teanudki, et ilma laiali kakkumata saab ka pirnid ära vahetada. Vanad olid äärmised 2W ja keskmised 0.9W, uued läksid äärmised 2W ja keskmised 1.1W, kuna 1.2 polnud saada.


Vaata kasutaja profiili Külasta kasutaja kodulehte Saada kasutajale U2U
lunx
huviline



Registreerunud 09.09.11
Kasutaja on eemal


postitati 09.09.11 09:00 Tsiteeri
mure kliimaga



tea kas see õpetus töötab ka siis, kui ekraan ja nupud korras aga ei võta kliima mootorit järgi?


Vaata kasutaja profiili Saada kasutajale U2U
 Lehekülgi:  1  2  3
Tee uus teema Tee uus küsitlus


Mine lehekülje lõppu


XMB Audi Club Edition
Täiendanud: indro, klem, j6mm & diversion @ 2002-2020
Eesti Audi Klubi ei vastuta foorumis tehtud postituste eest.
[Päringuid: 20]
[PHP: 40.1% - SQL: 59.9%]