Foorum Kodulehekülg Eesti Audi Klubi foorum Viimati aktiivne: Mitte kunagi


Pole sisse logitud. [Logi sisse - Registreeri]
Mine lehekülje algusesse

Prinditav versioon | Telli teema e-mailile | Lisa lemmikutesse   Tee uus teema Tee uus küsitlus
 Lehekülgi:  1  ..  7  8  9
Autor:
Pealkiri: A4 B5 kellade vahetus kompuutriga kellade vastu (Vastuseid: 219 | Vaatamisi: 49332)
T_
klubiliige

Avatar


Registreerunud 23.10.07
Asukoht: Jõhvi / Tallinn
Kasutaja on eemal

Auto: Audi A4 1.8 95.a.

postitati 15.12.15 19:19 Tsiteeri


Kust saab välis temp signaali siis , kui vanadel kelladel puudus temp näidik? Kliimaga variant ja andur täitsa olemas.Auto sama mis profiilis.
Peal ka mingi autom lähitulede lülitus. Koos tuledega hakkas vanadel kelladel põlema ka taustavalgustus. Uuel tuleb tulede kang ikka üles lükata. Mida tuleks teha,et uute kelladega toimiks samamoodi?


Vaata kasutaja profiili Saada kasutajale U2U Skype
rocket
klubiliige

Avatar


Registreerunud 13.10.04
Asukoht: Rocca
Kasutaja on eemal

Auto: A6

postitati 15.12.15 20:30 Tsiteeri


Välistemperatuur on peenike pruun juhe kollase triibuga, mis on leitav näiteks kliimaploki tagant. Vanemal autol pistikus B, klemm nr. 1 all.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
EnricoN
huviline
Avatar
Avatar


Registreerunud 19.02.14
Kasutaja on eemal

Auto: B5TQ

postitati 27.02.16 16:28 Tsiteeri


Kellegil on veel selline imelik asi, et LCD valgustus on uleni kollane, mitte punane?


Vaata kasutaja profiili Saada kasutajale U2U
Quattru
klubiliige



Registreerunud 26.12.09
Asukoht: Tallinn - Hiiumaa
Kasutaja on eemal

Auto: Audi A4 (B5) 2,6

postitati 27.02.16 20:28 Tsiteeri


Tsitaat:
Algselt postitas: EnricoN
Kellegil on veel selline imelik asi, et LCD valgustus on uleni kollane, mitte punane?

Mul kisub kah suht sama tooni kollakas-oranziks kui soojaks sõita. Pidi aitama vaid ekraani vahetus.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
EnricoN
huviline
Avatar
Avatar


Registreerunud 19.02.14
Kasutaja on eemal

Auto: B5TQ

postitati 01.03.16 22:07 Tsiteeri


Imelik, keegi rääkis , et neid pirne saab isegi vahetada. et äkki pirnidelt see punane "kest" ära kulunud vms?

Endal mul üleni nii kollane, nagu "bensiinituli", LCD ülemises osas.


Vaata kasutaja profiili Saada kasutajale U2U
R-I-X
klubiliige

Avatar


Registreerunud 06.03.11
Asukoht: Tallinn
Kasutaja on eemal

Auto: Masuudipressist quattro

postitati 02.03.16 06:41 Tsiteeri


Tsitaat:
Algselt postitas: EnricoN
Imelik, keegi rääkis , et neid pirne saab isegi vahetada. et äkki pirnidelt see punane "kest" ära kulunud vms?

Endal mul üleni nii kollane, nagu "bensiinituli", LCD ülemises osas.


Tean, et kellaploki valgustus läks LED-idele üle alles 97a keskel (98 mudeliaasta tulekuga), aga ekraani valgustus on vast algusest peale ikka LED-idega B5 puhul?


OSTAN: B6/B7 juppe & 17" valuveljed. MÜÜN: B4 & B5 & B6 juppe & Tagurduskaamera. VAHETAN: 17" 9-spoke veljed.
Saan Tallinnas olla abiks veakoodide lugemise/kustutamisega ja lihtsamate vigade diagnoosimisel 533 üks viis 2O9.
Vaata kasutaja profiili Saada kasutajale U2U
EnricoN
huviline
Avatar
Avatar


Registreerunud 19.02.14
Kasutaja on eemal

Auto: B5TQ

postitati 13.03.16 00:10 Tsiteeri


Tsitaat:
Algselt postitas: R-I-X
Tsitaat:
Algselt postitas: EnricoN
Imelik, keegi rääkis , et neid pirne saab isegi vahetada. et äkki pirnidelt see punane "kest" ära kulunud vms?

Endal mul üleni nii kollane, nagu "bensiinituli", LCD ülemises osas.


Tean, et kellaploki valgustus läks LED-idele üle alles 97a keskel (98 mudeliaasta tulekuga), aga ekraani valgustus on vast algusest peale ikka LED-idega B5 puhul?


Kakkusin lahti, saab ikkagi vahetada LCD pirne. LEDid muidu jah.

LCDl on sellised punased siis :
http://www.ebay.co.uk/itm/10x-PC74-T5-LED-Twist-Wedge-Socket-Red-Instrument-Panel-Cluster-Dash-Light-Bulb-/331225967248?hash=item4d1 e9b2a90:g:e28AAOxy9dVTkvnA

Ja sellised külmvalged lähevad minu omale siis lihtsalt kellaploki tausavalgustuseks :
http://www.ebay.co.uk/itm/10x-DC-12V-0-2W-T5-LED-5050SMD-Instrument-Panel-Dash-Light-Bulb-White-Holder-/380902512230?hash=item58af8f 1666:g:9VkAAOxyHIlTbvSS


http://i43.photobucket.com/albums/e374/geoff16vII/1997%20A4/LED025.jpg


Vaata kasutaja profiili Saada kasutajale U2U
joost
huviline

Avatar


Registreerunud 16.09.14
Asukoht: Tallinn
Kasutaja on eemal


postitati 25.04.16 11:06 Tsiteeri


Kas keegi teab, mida see väike 4 pinniga pesa tähendab? Spidoplokk on digitaalse kellaga ja 2000 aasta masinalt, pooliku kompuutriga.
Panin selle siis oma 2001 masinasse sisse, kõik toimib välja arvatud välistemperatuur.
Minu originaalplokil sellist 4 pinniga pesa ei olnud. Kas võib olla, et VDO firma puhul käis välistemperatuur läbi selle 4pin pesa?
(originaal plokk oli mul Magneti Marelli)

Tahaks hirmsasti välistemperatuuri tööle saada... Praegu on ekraan lihtsalt pime (aga kui mingi hoiatus tuleb, nt. vähene kütus, siis töötab ilusti).
Kui VCDSis lugeda instrumendipaneeli kaudu välistempi, siis see kõigub -45 ja +60 vahel nagu segane. Mulle tundub, et on vaja teha mingi juhmte ümbertõstmine, aga kust kuhu?


http://www.upload.ee/image/5757391/IMG_1155.jpg


Vaata kasutaja profiili Saada kasutajale e-mail Saada kasutajale U2U Kasutaja Telefoninumber
rocket
klubiliige

Avatar


Registreerunud 13.10.04
Asukoht: Rocca
Kasutaja on eemal

Auto: A6

postitati 25.04.16 11:50 Tsiteeri


Kui päris vanadel oli läbi väikse musta pistiku õlitemperatuur, siis sellel plokil peaks seal olema DCF77 kellasignaali vastuvõtja.

Võib millalgi pilgu peale visata, et mis jama sul seal on :)


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
Quattru
klubiliige



Registreerunud 26.12.09
Asukoht: Tallinn - Hiiumaa
Kasutaja on eemal

Auto: Audi A4 (B5) 2,6

postitati 15.08.16 09:33 Tsiteeri


Vahetasin 1995aasta autol ploki VDO (8D0190A) 1996 aasta VDO vastu ja enam ei pinise kui tuled autol peale jäävad. Proovisin vana plokki uuesti ja piniseb. Miks nii? Uuel plokil "kõlar" läbi kärsanud? Saab olla muu põhjus? Muu kõik töötab.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
Kuits
moderaator

Avatar


Registreerunud 01.11.07
Asukoht: Tln/Röa/Laimjala/Viru-Nigula
Kasutaja on eemal

Auto: 2x B5Q, B3, C4 TDI, GMT 199

postitati 15.08.16 16:06 Tsiteeri


Tsitaat:
Algselt postitas: Quattru
Vahetasin 1995aasta autol ploki VDO (8D0190A) 1996 aasta VDO vastu ja enam ei pinise kui tuled autol peale jäävad. Proovisin vana plokki uuesti ja piniseb. Miks nii? Uuel plokil "kõlar" läbi kärsanud? Saab olla muu põhjus? Muu kõik töötab.

Vöib-olla summeri viga, kas otseselt surnud vöi vajavad 3 jalga jootekolvi kuumust.


Vorsprung durch Drehmoment !
Vaata kasutaja profiili Külasta kasutaja kodulehte Saada kasutajale U2U Kasutaja Telefoninumber
EnricoN
huviline
Avatar
Avatar


Registreerunud 19.02.14
Kasutaja on eemal

Auto: B5TQ

postitati 15.08.16 19:01 Tsiteeri


Kas seda kaabliga regullida ei saa?


Vaata kasutaja profiili Saada kasutajale U2U
Quattru
klubiliige



Registreerunud 26.12.09
Asukoht: Tallinn - Hiiumaa
Kasutaja on eemal

Auto: Audi A4 (B5) 2,6

postitati 16.08.16 18:12 Tsiteeri


Tsitaat:
Algselt postitas: EnricoN
Kas seda kaabliga regullida ei saa?

Seda minagi et kas sellist kergemat teed minna ei saa? Ploki võtsin küll nii palju lahti kui klambritest tuli. Ei olnud see summer kõige meeldivamas kohas, jootma teda ma küll ei hakka. Siis vaikigu.


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
T_
klubiliige

Avatar


Registreerunud 23.10.07
Asukoht: Jõhvi / Tallinn
Kasutaja on eemal

Auto: Audi A4 1.8 95.a.

postitati 22.10.16 14:25 Tsiteeri


Pole siiani komput korralikult tööle saanud.Enne oli peal pmst samasugune kellaplokk ainult ilma kompu ja välis temp displei ja immota.Kõik seierid töötavad korrektselt.
Kopmu juhtmestik tuli doonorilt.Kaabliga panin kellaploki kodeeringu paika ja tegin factory reseti.
Küttekulu ja temp-i näitama ei ole saanud.Kliimaploki menüüs ja vcds-iga vaadates on välistemp täitsa olemas.Kui auto pikemalt seisab või peale factory resetti näitab temperatuuri aga peale auto käivitamist tuleb natukese ajapärast ette -45C ja hetke küttekulu pendeldab seal 50-51,9 vahel.
Miks just peale auto käivitamist temp ära kaob?
Autol oli juba ostes ka mingi autom. tulede lülitus peal ja enne läks koos tuledega põlema ka vana kellaploki taustavalgustus.Uue plokiga peab ikka kangist tuled peale panema.


Vaata kasutaja profiili Saada kasutajale U2U Skype
NOS
huviline

Avatar


Registreerunud 04.05.09
Kasutaja on eemal


postitati 12.01.17 11:50 Tsiteeri


Palun abi,
S6 2002 sai pandud teine kellaplokk (preFL).
Ei näita käike, kuidas kodeerida ATM kast?
Ning küttekulu näitab 51L/100, arvatavasti sama põhjus?
Tänan.


-=/ Varuingel \=-
Vaata kasutaja profiili Saada kasutajale U2U Vaata kasutaja MSN Messengeri aadressi
Typhome
klubiliige



Registreerunud 12.12.13
Kasutaja on eemal

Auto: A4 B5 1.9TDI 81kW quattro

postitati 13.01.17 05:48 Tsiteeri


Tsitaat:
Algselt postitas: T_
Pole siiani komput korralikult tööle saanud.Enne oli peal pmst samasugune kellaplokk ainult ilma kompu ja välis temp displei ja immota.Kõik seierid töötavad korrektselt.
Kopmu juhtmestik tuli doonorilt.Kaabliga panin kellaploki kodeeringu paika ja tegin factory reseti.
Küttekulu ja temp-i näitama ei ole saanud.Kliimaploki menüüs ja vcds-iga vaadates on välistemp täitsa olemas.Kui auto pikemalt seisab või peale factory resetti näitab temperatuuri aga peale auto käivitamist tuleb natukese ajapärast ette -45C ja hetke küttekulu pendeldab seal 50-51,9 vahel.
Miks just peale auto käivitamist temp ära kaob?
Autol oli juba ostes ka mingi autom. tulede lülitus peal ja enne läks koos tuledega põlema ka vana kellaploki taustavalgustus.Uue plokiga peab ikka kangist tuled peale panema.


Mul samamoodi kui panin täiskompuga näidikute ploki peale (enne oli ilma komputa/välistemp. näidikuta). Alguses võib jah kütusekulu metsa näidata, aga hiljem läheb paika kui sõita veidi pikalt. Eeldusel, et sul kütusekulu signaal olemas/õigesti ühendatud. Siiani pole saanud välistemp. tööle, näitab endiselt erinevat välistempi (nt -0.5C...-3.5C, -7.5C, -45C...). Hiljem kaob välistemp. ekraanilt ära.


Vaata kasutaja profiili Saada kasutajale U2U
T_
klubiliige

Avatar


Registreerunud 23.10.07
Asukoht: Jõhvi / Tallinn
Kasutaja on eemal

Auto: Audi A4 1.8 95.a.

postitati 13.01.17 06:02 Tsiteeri


Olen selle kellaplokiga kulgenud juba omajagu. 1k+ km peaks olema. Kas sul näitas hetkelist kulu ka 51? Või räägid keskmisest.


Vaata kasutaja profiili Saada kasutajale U2U Skype
Typhome
klubiliige



Registreerunud 12.12.13
Kasutaja on eemal

Auto: A4 B5 1.9TDI 81kW quattro

postitati 13.01.17 06:04 Tsiteeri


Tsitaat:
Algselt postitas: T_
Olen selle kellaplokiga kulgenud juba omajagu. 1k+ km peaks olema. Kas sul näitas hetkelist kulu ka 51? Või räägid keskmisest.

Seega valesti ühendatud/signaal puudub. Kust ja kuhu ühendasid? Alguses kui kompuga näidikute ploki sain paigaldatud, siis näitas jah hetkelist 50+.


Vaata kasutaja profiili Saada kasutajale U2U
T_
klubiliige

Avatar


Registreerunud 23.10.07
Asukoht: Jõhvi / Tallinn
Kasutaja on eemal

Auto: Audi A4 1.8 95.a.

postitati 13.01.17 08:11 Tsiteeri


Kellaploki pistik tuli koos juhtmetega doonorilt, seega oli seal kollane juhe pin 1 peal ja see sai ühendatud esimeses postituses mainitud aju pin 8 peale. Käisn ka juhtme testriga üle ja see peaks twrve olema.


Vaata kasutaja profiili Saada kasutajale U2U Skype
rocket
klubiliige

Avatar


Registreerunud 13.10.04
Asukoht: Rocca
Kasutaja on eemal

Auto: A6

postitati 13.01.17 09:01 Tsiteeri


Kinnitan samuti, et kütusekulu signaal on sul ühendatud valesse kohta.
Kui tegemist 1995. aasta ADR mootoriga (ajul 5 pistikut), siis sellel on see üldse kõrval pistikus klemm nr. 12.

Samas sa ei saa ka ennast süüdistada, kuna esimeses postituses pole mingit juttu erinevatest mootoritest või aastakäikudest:cool:


Vaata kasutaja profiili Saada kasutajale U2U Kasutaja Telefoninumber
 Lehekülgi:  1  ..  7  8  9
Tee uus teema Tee uus küsitlus


Mine lehekülje lõppu


XMB Audi Club Edition
Arendanud Aventure Meedia & XMB Grupp © 2002-2009
Täiendanud indro, klem, j6mm & diversion @ 2002-2016
Eesti Audi Klubi ei vastuta foorumis tehtud postituste eest.
[Päringuid: 20]
[PHP: 49.8% - SQL: 50.2%]